BizTalk MQSC adaper configuration error

Tag: configuration , biztalk Author: sunxian2009 Date: 2009-08-03

I'm having trouble configuring the MSQC adapter for BizTalk Server 2006. At the moment i'm getting the following error when setting up a receive location or send port:

The adapter "MQSC" raised an error message. Details "The specified module could
not be found. (Exception from HRESULT: 0x8007007E) A dependency could not be
found. Refer to product documentation for information on MQSC Adapter software
prerequisites.".For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I have installed the IBM WebSphere Client v6.0 installed but was unable to find the "IBM fix pack 6.0.1.1" for the WebSphere CLIENT as some people have suggested.

I have found this post (http://www.biztalkgurus.com/forums/p/3719/7212.aspx) which seems to shed some light on this issue, but I am unable to find the fix-pack that they speak of or resolve the problem

Is anybody able to provide any further information? A link to download the IBM WebSphere MQ Client V6.0 fix pack 6.0.1.1 would be a great start!

Thanks, Jason

Other Answer1

After some research it seems as though this error is being caused by files which are missing as part of the IMB WebSphere client v6.0.0.0 install.

The updated versions of the websphere client cant be found here:

http://www-01.ibm.com/support/docview.wss?rs=171&context=SSFKSJ&dc=D400&dc=D410&dc=D420&dc=D430&q1=client&uid=swg24009961&loc=en%5FUS&cs=utf-8&lang=en&S%5FTACT=105AGX10&S%5FCMP=LP

Although CLIENT fix pack version 6.0.1.1 was not available I was able to get the adapted working using fix pack version 6.0.2.1.